X4: Foundations
Стрелялки и Экшен / Космические симуляторы | Заменена (седьмая) раздача — лицензия (GOG). Версия игры — v3.30h2.

Дата выхода: 1 декабря 2018 года
Жанр: Экшен, приключения, симулятор
Разработчик: Egosoft
Издатель: Egosoft
Платформа: PC

Долгожданное продолжение серии игр X - самая сложная и продвинутая симуляция вселенной. Управляйте любым кораблём, исследуйте космос или руководите империей. Торгуйте, сражайтесь, стройте и думайте во время Ваших приключений.


Системные требования:
Операционная система: Windows 7 / 8 / 8.1 / 10
Процессор: Intel Core i5-4590 / Аналогичный от AMD
Оперативная память: 8 ГБ.
Видеокарта: NVIDIA GeForce GTX 780 / Аналогичная от AMD
DirectX: 11.0
Свободного пространства на жёстком диске: 12 ГБ.

X4: Foundations (v3.00) (2018-2020) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский (отдельно), английский (отдельно), Multi10 (отдельно)
Язык озвучки: Русский (отдельно), английский (отдельно), Multi3 (отдельно)
Таблетка: Не требуется (GOG)

X4: Foundations (v2.60) (2018-2019) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский (отдельно), английский (отдельно), Multi10 (отдельно)
Язык озвучки: Русский (отдельно), английский (отдельно), Multi3 (отдельно)
Таблетка: Не требуется (GOG)
X4: Foundations (v2.50h1) (2018-2019) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский, английский, Multi10
Язык озвучки: Английский, немецкий
Таблетка: Не требуется (GOG)
Активация русского языка: В настройках инсталятора
X4: Foundations (v3.30h2) (2018-2020) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский, английский, Multi10
Язык озвучки: Русский, английский, Multi4
Таблетка: Не требуется (GOG)

X4: Foundations (v3.30h1) (2018-2020) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский, английский, Multi10
Язык озвучки: Русский, английский, Multi4
Таблетка: Не требуется (GOG)

X4: Foundations (v3.30) (2018-2020) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский
Язык озвучки: Русский
Таблетка: Не требуется (GOG)

X4: Foundations (v3.20) (2018-2020) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский
Язык озвучки: Русский
Таблетка: Не требуется (GOG)

X4: Foundations (v3.10h1) (2018-2020) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский (отдельно), английский (отдельно), Multi10 (отдельно)
Язык озвучки: Русский (отдельно), английский (отдельно), Multi3 (отдельно)
Таблетка: Не требуется (GOG)

X4: Foundations (v3.10) (2018-2020) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский (отдельно), английский (отдельно), Multi10 (отдельно)
Язык озвучки: Русский (отдельно), английский (отдельно), Multi3 (отдельно)
Таблетка: Не требуется (GOG)

X4: Foundations (v3.00h1) (2018-2020) | GOG

Тип издания: Лицензия
Язык интерфейса: Русский (отдельно), английский (отдельно), Multi10 (отдельно)
Язык озвучки: Русский (отдельно), английский (отдельно), Multi3 (отдельно)
Таблетка: Не требуется (GOG)


Поделиться:









  1. Псых
    3.20 работает и даже с модами, да и сейвы удалял всё норм, если бесконечная загрузка то обновлять драйвер просто
    8 июня 2020 00:39
  2. softhacker
    Хорошая игра, красава. Но... после удаление сейва начались непонятные баги - короче, нужен патч!
    16 марта 2020 16:53
  3. seryogakms
    Цитата: xxxpifxxx
    Цитата: seryogakms
    Какая у тебя видеокарта?

    gt 720m 1гиг   ноут

    Скорее всего, ошибка возникает из-за нехватки видеопамяти.

    Может быть и такое, что игра не переключется автоматически со встроенной на дискретную видеокарту. Попробуй сделать это принудительно.
    11 января 2019 08:38
  4. xxxpifxxx
    Цитата: seryogakms
    Какая у тебя видеокарта?

    gt 720m 1гиг   ноут
    11 января 2019 04:53
  5. seryogakms
    Цитата: xxxpifxxx
    Пробовал поиграть,не запустилась,потом выяснил,что вроде тут нужна карточка с поддержкой вулкана,но блин перед этим проходил фульфенштайна дополнения ,которое отдельно  как игра и там тоже,этот вулкан был,но всё замечательно пошло,а эта хз ни в какую,может его (вулкан) обновить как то можно?)

    Vulkan входит в состав драйвера для видеокарты, поэтому искать его отдельно нет смысла. Если Wolfenstein II. The New Colossus у тебя работала, то, возможно, тебе просто нужно обновить драйвер. Также не исключена возможность того, что игре не хватает видеопамяти. При использовании видеокарт с 1 ГБ. видеопамяти может возникать ошибка memory heap.

    Какая у тебя видеокарта?
    6 января 2019 02:35
  6. xxxpifxxx
    Пробовал поиграть,не запустилась,потом выяснил,что вроде тут нужна карточка с поддержкой вулкана,но блин перед этим проходил фульфенштайна дополнения ,которое отдельно  как игра и там тоже,этот вулкан был,но всё замечательно пошло,а эта хз ни в какую,может его (вулкан) обновить как то можно?)
    27 декабря 2018 13:27
Ваш комментарий
  • мат, оскорбления, реклама - запрещены!
    Чат